Remote (not the app) and Airplay from iPhone not working

Discussion in 'Apple TV and Home Theater' started by brayhite, Jan 28, 2011.

  1. macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    N. Kentucky
    #1
    When trying to use the remote, Apple TV isn't responsive and the white light just flashes. Tried unplugging, tried holding in the reset button, nothing changes.

    Also, when trying to watch videos from my iPhone using Airplay, I select my Apple TV in the bottom right, and on the the tv the Now Playing box pops up in the corner saying Untitled, Untitled, Untitled, but no video begins besides on my phone.

    Does anyone have any suggestions to fix these? I've had many, many problems with this device and it's beginning to look like a very expensive music player as that's the only thing that works relatively well and can't be done as conveniently with anything else I have.
     
  2. macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    I've got 3 original AppleTVs, 3 new AppleTVs and two Airport Express speaker setups, and everything works thru Airplay as advertised.

    Does your wireless router have any options to open/close certain ports? What make/model is it? The only thing I can think of is that there's either something wrong with the AppleTV unit you have or something is misconfigured in your wifi network.
     
  3. thread starter macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    N. Kentucky
    #3
    I have an AEBS. I haven't messed with the settings on it in months. The nat is open and all the settings seem to be okay. The Apple TV worked mostly okay about a month ago, only recently did the remote become unresponsive. The Remote app works fine, though. It's just Airplay from my iPhone and the remote that's being buggy.
     

Share This Page