Remove Ad-hoc networks?

Discussion in 'General Mac Discussion' started by ocellnuri, Sep 17, 2004.

  1. ocellnuri macrumors regular

    Joined:
    Aug 20, 2004
    Location:
    Raleigh, NC, USA
    #1
    I did a bit of searching and I couldn't find any posts about this. If some exists, please excuse this post and direct me toward the thread.


    I am using a Windows XP machine with a Linksys USB Wifi adaptor as a wireless access point, and connecting my Powerbook using an ad-hoc network. This gives me wireless in my dorm room without having to use a router. Also allows me to transfer files between my machines easily.

    I went out of town, and tried establishing an ad-hoc network with another Powerbook to transfer some files. Then when I came back to my room, my ad-hoc network with my PC didn't work anymore. I setup a new network in Windows XP, and got it working again. This has happened a few times, where I've had to create new ad-hoc networks because of some conflicts with other ad-hoc networks I've made in other places... I think. I'm still a bit confused.

    My old network was called Powerlink. Out of frustration, I've named my latest network dammit. Here's my question... How can I remove Powerlink from being broadcast from my machines? I'm not sure if it's being broadcast from my XP box of the Powerbook. Windows XP sees both "Powerlink" and "dammit" as ad-hoc networks in the area, and Macstumbler on my Powerbook detects both as well. I believe it must be broadcast from the XP machine though, because when I leave the room "Powerlink" no longer shows up on my Powerbook.

    So does anyone know how to get Windows to kill off an ad-hoc network? I'd like to kill it off to make sure I can easily secure my wireless.
     
  2. ocellnuri thread starter macrumors regular

    Joined:
    Aug 20, 2004
    Location:
    Raleigh, NC, USA
  3. Les Kern macrumors 68040

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #3
    Turn off the PC. Still see it? No? Kill XP. I'm pretty good with computers, and I recently had a hellacious XP/Network experience. I fumbled around and somehow solved it. I really HATE setting up a LAN with and XP machine doing ANYTHING.
     
  4. ocellnuri thread starter macrumors regular

    Joined:
    Aug 20, 2004
    Location:
    Raleigh, NC, USA
    #4
    Yes, I'm sure it's the XP machine broadcasting the network.

    When you say "Kill XP"... can you elaborate? How do I disable the errant network?
     
  5. kewpid macrumors regular

    Joined:
    Apr 17, 2003
    #5
    I think this has happened to me occasionally. I fixed it by turning off airport on the Mac, and deleting the Airport related preference files. Specifically:

    /Library/Preferences/SystemConfiguration/com.apple.airport.preferences.plist

    Turn your Airport connection back on, and everything should work.
     
  6. ocellnuri thread starter macrumors regular

    Joined:
    Aug 20, 2004
    Location:
    Raleigh, NC, USA
    #6
    I appreciate the reply. However, I don't see how clearing my Airport preferences will stop my Windows machine from broadcasting an ad-hoc network. If I'm miss understanding, please explain it.
     
  7. Les Kern macrumors 68040

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #7
    I'm not the one to ask about XP. I usually though just delete all settings and start over. Beats troubleshooting. I'd also consider a Wireless router. Lots less headaches.

    Sorry I'm not much help.
     
  8. ocellnuri thread starter macrumors regular

    Joined:
    Aug 20, 2004
    Location:
    Raleigh, NC, USA
    #8
    A appreciate the response, none-the-less.

    Anyone else want to tackle this?
     

Share This Page