removing idisk icon from desktop

Discussion in 'macOS' started by jellyhead, Jan 1, 2007.

  1. jellyhead macrumors newbie

    Joined:
    Jul 23, 2006
    #1
    i decided not to go with .mac and now cant remove the icon from my desktop. I did a search atried several different ways of removing it under.mac preferences and cant uncheck anything . the only thing that works in unchecking show dvd, cd, and ipod under finder>preferences. I dont want to do this . any ideas thanks -bmf
     
  2. Jaffa Cake macrumors Core

    Jaffa Cake

    Joined:
    Aug 1, 2004
    Location:
    The City of Culture, Englandshire
    #2
    To remove the icon from your Desktop, simply drag it to the Trash. If it reappears when you restart your Mac then you've most likely got your iDisk Syncing switched on. If you take a look in System Preferences under the .Mac pane, click on the iDisk tab and you'll see an option to switch Syncing on and off.
     
  3. wilco5 macrumors newbie

    Joined:
    Jul 22, 2009
    #3
    iDisk Desktop

    I had the same problem. and an annoying message that my WebDAV file system Authentication required my password, this popped up every 5 mins and wouldn't accept my password because my iDisk account had lapsed.
    Contacted MobileMe support who said to Open system preferences, click on Mac and then just delete my user name and password followed by a restart.

    It works and sanity is restored
     

Share This Page