removing the black outline around things

Discussion in 'macOS' started by iRhyknow, Feb 23, 2006.

  1. iRhyknow macrumors member

    iRhyknow

    Joined:
    Nov 12, 2005
    #1
    My son has done something that makes a black outline around whatever is currntly selected, as you tab around the "black outline" switches to the current selection. How do I undo this setting :confused: ? Thanks in advance as always :) .
     
  2. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #2
    Sounds like a setting in Universal Access, System Preferences...

    Look around in there to see if you can figure out how to change it back...
     
  3. Apple macrumors 6502

    Apple

    Joined:
    Mar 3, 2005
    Location:
    Charlotte, NC
    #3
    Go into the mouse and keyboard prefs, last tab and click at the bottom "Text Boxes and Lists only."
     

    Attached Files:

  4. DSL Steve macrumors member

    Joined:
    Nov 12, 2005
    #4

    ...or turn off Voiceover in Unerversal Access.
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  6. Beefgun macrumors newbie

    Joined:
    May 28, 2008
    #6
    Taking off Black Outlines

    I accidentally turned this on (On the New Mac Keyboards) by pressing the F19 button, out of habit from the old keyboard when I was going for the eject key.

    So F19 if you are using the new keyboard.
     

Share This Page