Repairing permission twice shows samething?

Discussion in 'General Mac Discussion' started by tech4all, Nov 18, 2004.

  1. macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #1
    I verified and repaired permissions and it showed a file/directory with wrong permissions. So I repaired them. Then I decided to try it verifying permissions again to see if it would be gone, but to my surprise the samething showed up when I did verify permissions. Is this normal? :confused: I would think that when I go to verify permissions right after I repaired them, nothing would show up.
     
  2. macrumors 68030

    munkle

    Joined:
    Aug 7, 2004
    Location:
    On a jet plane
    #2
    If the message is something like, 'We are using special permissions for the file or directory ./System/Library/Filesystems/cd9660.fs/cd9660.util. New permissions are 33261' then you're OK. It just seems to be a bug that Apple has never got round to fixing!
     
  3. macrumors 6502a

    Joined:
    Aug 19, 2004
    #3
    I had always wondered about this, too. Thanks for bringing it up. :)
     
  4. thread starter macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #4
    Yea it said that. Phewww, at least I'm not the only one :) And here I thought I had always been repairing permissions because last time I verified and repaired permissions it said the samething but I didn't verify permission right after like I did earlier so I didn't see if it said the samething.

    Thanks!
     
  5. macrumors 65816

    kettle

    Joined:
    May 12, 2002
    Location:
    England, Great Britain (Airstrip One)
    #5

Share This Page