Repeating menus? Black borders? I've never been so annoyed in my life!

Discussion in 'Mac Basics and Help' started by Ryvius, Jan 6, 2006.

  1. Ryvius macrumors member

    Joined:
    May 4, 2004
    #1
    You'll think I'm weird or just out of my mind, but I'm not!

    :: eyes shift from left to right ::

    It started two hours ago. In Safari at first, but it's system-wide. Whatever's currently highlighted (Safari URL bar, back button, forum button, icon in Finder, whatever) a black border appears around it.

    It annoys me more than I'm capable of tolerating. I can't find a way to eliminate it!

    I tried taking a screenshot, and the black border doesn't show up...there's nothing!

    I swear, I'm not losing my mind. The black border is there, its everywhere!

    What's worse, in the Apple main pulldown menu, I now have duplicated options for "Restart" and "Shutdown" and "Logout, so it looks something like this:

    Restart
    Restart
    Shutdown
    Shutdown
    --
    Log out Ryvius
    Log out Ryvius

    And now that I have sound unmuted there's a damn mechanical voice talking all the time identifying objects, and saying the last letter of the keyboard I typed! ARRRRRG.

    Does anyone have any idea of what's going on and how to fix this? I've done repair permissions already, gone thorugh display options...I'm lost!
     
  2. Lau Guest

    #2
    Try going to System Preferences>Universal Access. Then turn off Voice Over.

    Should get rid of both. Hope that helps!
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Look in the Universal Access preference pane, particularly the Voice Over options and the Zoom options (Show Preview Rectangle...). Tell us what you find. :)

    Beaten by the gorgeous Lau. :D
     
  4. Lau Guest

    #4
    <blushes> :D
     
  5. Ryvius thread starter macrumors member

    Joined:
    May 4, 2004
    #5
    Fixed. You people are Saints.

    /sighs big sigh of relief

    How did it get enabled in the first place, I've never access Universial Access, I'm the only one who uses this computer (no one else has access to it) and it just went all beserk?

    is there some keyboard shortcut I could have accidently hit? Random bug, glitch?
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  7. Lau Guest

    #7
    In general, Universal Access loves a bit of the old shortcuts, for users who may not be able to use a mouse. It's highly likely that you did press one by mistake.

    edit: Beaten by the gorgeous mad jew. With a far more useful reply. :D
     

Share This Page