"Reply" in Mail.app Doesn't Work?

Discussion in 'Mac Apps and Mac App Store' started by Lyle, Jan 4, 2005.

  1. Lyle macrumors 68000

    Lyle

    Joined:
    Jun 11, 2003
    Location:
    Madison, Alabama
    #1
    This is an unusual problem. Whenever I receive e-mail messages from a particular person and I try to reply to that message (using either the "Reply" or "Reply All" buttons on the toolbar), the Mail application sort-of hangs up. I say "sort of", because it's not really hung; it just never pops up the message composition window for the reply. I can access other functions in the program (e.g. reading other messages) and so it's not like I have to force Mail to quit at that point.

    When I quit and restart Mail, the first thing it does is pop up the mail composition window for the reply (although, I've noticed, it doesn't quote the original message as it should). And at that point I can write the reply, send it, and all is basically well. It's just weird that I have to quit and restart the application to get to the composition window.

    I can reply to other e-mail messages in my Inbox just fine (i.e. without having to quit and restart the application). There is apparently something special about messages from this particular sender.

    Does this sound familiar to anyone? Any suggestions about what to try?
     
  2. Lyle thread starter macrumors 68000

    Lyle

    Joined:
    Jun 11, 2003
    Location:
    Madison, Alabama
    #2
    Well, found the same problem (and a solution) described here. Sorry for the wasted bandwidth.
     

Share This Page