restored shows not showing on aTV

Discussion in 'Apple TV and Home Theater' started by caccamolle, Sep 30, 2009.

  1. macrumors 6502

    Joined:
    Feb 18, 2005
    #1
    may be you can help.

    After restoring a whole season of a TV Show from my back-up drive into iTunes, I can't get it to show up on the appleTV.

    All I did was merely select the season from the external b/u drive and drag it into iTunes. The latter accepts it perfectly, everything is good and it shows just fine on the iMac. Why does it not show on the appleTV ?

    The aTV is connected to this iMac and when it's on with iTunes running the aTV will then show me everything else.

    thx !!!!
     
  2. macrumors 6502a

    Joined:
    Jun 17, 2009
    #2
    In iTunes, two-finger-click (there must be a shorter way of saying that) on one of them and click Get Info - what's the total bit rate?
     
  3. thread starter macrumors 6502

    Joined:
    Feb 18, 2005
    #3
    I will have to check on this tonight when I get home.

    Keep in mind though that these are shows we, well my wife, purchased on the iTunes store (Mad Man).

    I had just moved them to an external hdd to make room as we buy lots of stuff. Now I want to see this show myself (my wife insists!!!) and so I just copy season 1 back. I don't get it, I must be missing something very obvious.
     
  4. thread starter macrumors 6502

    Joined:
    Feb 18, 2005
    #4
    By the way, what I am trying to do has nothing to do with "syncing" I am pretty sure. I am not trying to sync anything.

    I just want the aTV to recognize my iTunes library from the iMac to which it is connected. This does work for everything in that library indeed (well, I guess) except for that show which I restored.

    Just wanted to check .. the above makes sense right ?

    thx !
     
  5. macrumors 6502a

    Joined:
    Jun 17, 2009
    #5
    If it used to play then it sounds like you haven't actually copied it back or you need to tell iTunes of its new location (on your Mac's drive rather than the external drive). Probably best to revisit the forums when you're home and with your Mac.
     
  6. thread starter macrumors 6502

    Joined:
    Feb 18, 2005
    #6
    I think it's simpler than that !

    Well, the files, i.e. each show in the season, appears perfectly well in the iTunes library and I can actually view them just fine there if I double click on any of them.

    It's just the aTV that does not "see" them..
     
  7. thread starter macrumors 6502

    Joined:
    Feb 18, 2005
  8. macrumors member

    Joined:
    May 17, 2007
    Location:
    Minnesota
    #8
    Have you clicked on the apple tv in itunes and hit the sync button since you've added the shows back in? Even if your only streaming them.
     
  9. thread starter macrumors 6502

    Joined:
    Feb 18, 2005
    #9
    I am pretty sure I have, but I will try it again.

    I have now spent quite a few hours on this mistery that is driving me crazy ! So I have tried many many things :)

    I suspect I am running out of things to "try".

    May be I could purchase a new show from iTunes (from the iMac) and see if that shows on the aTV, just to see what happens; then, if it shows, hunt for differences between that and what I restored.

    Painful and annoying !
     

Share This Page