right...i'm having a wireless problem now :(

Discussion in 'General Mac Discussion' started by russed, Oct 24, 2004.

  1. russed macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #1
    well i have a nice 1Mbit connection that i am sharing wirelessly to 5 computers (my apple and 4 windoze boxes). im using a 3com office connect router that has been working fine for the past few weeks. suddenly today it has really started playing up. it has kept dropping the connection (well twice this morning) then i came back to my pb after watching top gear (yay! new series) to find that it wont let me connect to the network. i have tried everything and the only way i can get it to connect is if i turn the 64 bit encription off (which im not too pleased about). i know/have checked about 5 times that i have the correct password and each time i try typing it in it just says there is a problem connecting to the network. so currently im using it without encription. the funny thing is that atleast i can see hte network when the encription is on, non of the xp machines can even see it.

    any idea?
     
  2. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #2
    I would try rebooting the router, if you have not already done so. Also if the Windows PC's are OK and it is only the Powerbook that appears the problem I would run repair permissions in the disk utility.
     
  3. James Craner macrumors 68000

    James Craner

    Joined:
    Sep 13, 2002
    Location:
    Bristol, UK
    #3
    Also I would check that in the Network preference panel, under Airport settings that the "Allow this computer to create networks" is turned off as I assume you are using DHCP from the router, under the TCP/IP settings.
     
  4. Gee macrumors 65816

    Joined:
    Feb 27, 2004
    Location:
    London, UK
    #4
    Also try changing the wireless channel - it might be that your neighbour has just bought a new microwave, which can cause interference (honest!)
     
  5. russed thread starter macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #5
    right i have tried all of those and still no luck. the only way i can connect to it wirelessly is without the 64 bit encription turned on. should i try 128 bit encription? any other ideas?
     
  6. Veldek macrumors 68000

    Veldek

    Joined:
    Mar 29, 2003
    Location:
    Germany
    #6
    Reset the base station. You will lose all the settings on it, but it was the only thing that worked for me when I had the same problem.
     
  7. russed thread starter macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #7
    right i will give that a go and see what happens! i am beginning to wonder if wireless is worth the bother. i know several people who are having real problems with their set-up's.
     
  8. Rolerboy macrumors newbie

    Joined:
    May 26, 2004
    Location:
    South east
    #8
    Another idea...

    Try connecting manually to the network. Click on the Airport icon in the top right, select Other, and type in the Network Name (SSID) and password and encryption level.

    This happenned to me a couple times a long time ago and it worked to get me on in a similar situations as one that you describe.You could also try with WPA instead of WEP.

    Hope that helps
     
  9. papersushi macrumors regular

    Joined:
    Nov 14, 2003
    #9
    As far as I know most Windows wireless cards are not WPA compatible, so you will have to run a WEP.
     
  10. russed thread starter macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #10
    right i have tried the hard reset and trheid typing in the ssid etc. neither have worked :( any more ideas or do i just have to leave it without encription?
     

Share This Page