Ripping Music Quality

Discussion in 'iPod' started by macman4789, Jan 24, 2009.

  1. macrumors regular

    Joined:
    Jul 12, 2007
    #1
    Hi,

    I've been recently ripping some cd's to my library at 256kbps AAC. I've noticed on the first track of one cd and the last on another there has been a sort of skip for like half a second. Not a big thing I know but irritating when I'm trying to get good quality music.

    Is there anyway of getting rid of this? I've tried re-ripping and still the same skip at the same point in the song? Is there any way of importing/reading the track slower?

    Thanks
     
  2. macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #2
    Make sure error correction is turned on.

    If not, you can try copying the AIFF files which will appear on the CD from Finder into iTunes, then converting the AIFF files into AAC with iTunes (right-click > convert to AAC).
     
  3. thread starter macrumors regular

    Joined:
    Jul 12, 2007
    #3
    Thanks for that. What are AIFF files? And how would they help?

    Thanks
     
  4. macrumors regular

    Joined:
    Apr 19, 2005
    #4
    Think of AIFF files being a bit for bit copy of your CD (no compression). Similar to RAW files vs JPEG in photos. So you copy the AIFF file to your hardrive - which has MUCH faster response than your CD/DVD player. It is possible that the little skip is being caused by the CD player coughing a bit as it spins up. So copying from the harddrive instead MAY a solution.
     
  5. macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    It's more likely due to a scratch on the surface of the CD.
     
  6. macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #6
    CD might be scratched or dirty.

    Turn on error correction and try re-rip again.

    If it works, turn off error correction when you are done.

    If it doesn't work, you need something to repair the scratches.
     
  7. macrumors 6502a

    darkcurse

    Joined:
    Nov 5, 2005
    Location:
    Sydney
    #7
    Use Max which is something like Exact Audio Copy but for Macs. You can do a full CD Paranoia rip which should fix those skips.
     
  8. macrumors G5

    gnasher729

    Joined:
    Nov 25, 2005
    #8
    If you have another computer, you might try that. It is always possible that one CD drive is a bit more lenient than another.

    Very useful tip indeed.
     

Share This Page