Ripping with makeMKV - Apocalypto BR stuttering

Discussion in 'Apple TV and Home Theater' started by theSeb, Aug 17, 2011.

  1. theSeb, Aug 17, 2011
    Last edited: Aug 17, 2011

    macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #1
    I am currently ripping my entire BR and DVD collection to mkv using makeMKV. I've ripped about 40 BR discs so far and have not encountered any issues, apart from Apocalypto. The movie stutters and loses frames in many scenes and it does not matter what player or computer I use.

    The original BR plays perfectly fine on a computer or BR player.

    Any ideas?

    Edit: I've been doing some searching and it looks as though I am not the only one having issues ripping this particular disc. People are reporting issues when using various rippers as well. :confused: :mad:
     
  2. macrumors 68000

    Joined:
    Jun 2, 2010
    #2
    It is probably some kind of security encoding.
     
  3. macrumors 6502a

    Joined:
    Sep 16, 2010
    Location:
    Melbourne, Australia
    #3
    Try changing the frame rate when encoding. I found this a solution...at times. No guarantees, just a suggestion.
     
  4. thread starter macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #4
    I am not encoding the movie - I am ripping it using makeMKV. Encoding comes next, but if the mkv is stuttering, then I don't see the point of trying to encode it.
     
  5. macrumors 6502

    Joined:
    Jun 14, 2010
    #5
    Why don't you try to encode the first couple of minutes and see if the encode stutters -- it might just be a playback problem...
     
  6. thread starter macrumors 604

    theSeb

    Joined:
    Aug 10, 2010
    Location:
    Poole, England
    #6
    I suppose I could give that a go.
     

Share This Page