Roxio Jam question

Discussion in 'Digital Audio' started by ASATZ-3, Sep 5, 2006.

  1. macrumors newbie

    Sep 5, 2006
    I am mastering a library disc with very specific track durations (60", 30" etc) and burned it using Jam 6. Each track has 2" pauses between and for some reason that 2" is being added to the track length. i.e. Once burned, when I play the tracks on a CD player or in iTunes or similar the track lengths are 62", 32" etc. I even dragged one of the audio files from the CD back into PEAK and that confirmed Jam added the 2" to the end of the track.
    Has anyone come across this? How can I avoid that? Are there setting I am missing?

Share This Page