RSS stopped working in Safari...help?

Discussion in 'Mac Apps and Mac App Store' started by doug.hall, May 19, 2006.

  1. macrumors regular

    Joined:
    Jul 28, 2005
    Location:
    London
    #1
    Does anyone havve any ideas why my RSS feeds have stopped working? Up until a few days ago all was well and now they do not update. I've not done anything to my mac so I cann't think of any reason why they would stop working. any suggestions would be great.
     
  2. hob
    macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #2
    I'm having the same trouble, only on my intel iMac.

    I have a button in my bookmark bar, called RSS. It has about 10 RSS feeds inside it, which should all display at the same time when you click on it.

    It'll show new stories (e.g. RSS (17) ) but when I click on it doesn't update. I have to choose individual feeds to get the news.

    Works fine on my PowerBook (synced on .Mac).

    :confused:
     
  3. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    I am experiencing the exact same problem! I'm as baffled by it as you guys are. The weird thing is that I have two user accounts - one of them works normally, the other one doesn't. It just so happens that the one that doesn't work is my day-to-day account :( :mad:
     
  4. macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #4
    Assume you've tried quitting Safari and relaunching it? Sometimes I find that seems to work if I've had a few days without it working
     
  5. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    Yup, I've done that several times. It doesn't seem to help. I can't force a manual update of all RSS feeds either because Safari doesn't offer an option to do that in case the automatic update doesn't update.

    I haven't tried:

    -Resetting Safari
    -Deleting Safari's preferences
    -Disabling applications that are different between the two accounts
     
  6. hob
    macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #6
    The only "fix" i found for this was making a new user account! I was forced to by a different set of circumstances, but now RSS seems to work fine... :confused:
     
  7. macrumors newbie

    Joined:
    Jul 26, 2006
    #7
    How about we take an inventory?

    For each of you:

    1. What version(s) of OS X are you using?
    2. PowerPC or Intel?
    3. What extensions and/or applications have you installed/modified recently?
    4. Which feeds do you get?

    At least we can eliminate something simple.


    --
    joshua.goldwasser@gmail.com
     
  8. Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #8
    1. 10.4.7
    2. PowerPC
    3. 10.4.7?
    4. Apple Movie Trailers
     
  9. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #9
    Mac OS X 10.4.7, PowerPC

    I've installed a whole bunch of applications recently, though I can eliminate every single one because the problem existed before I installed any of them. In fact, it started when I did a .Mac Sync after doing a total reinstall of Mac OS X.

    Feeds I get:

    Apple Hot News
    Apple Press Releases
    Apple Developer Connection
    Coldfront (Kingdom of Loathing)
    MacRumors - Page 1
    MacRumors - Page 2
    MacRumors - Forums
    Slashdot - Main Page
    Slashdot - Apple
    Slashdot - Developers
    Slashdot - Games
    Slashdot - Hardware
    Slashdot - Information Technology (IT)
    Slashdot - Science
     

Share This Page