Running Flash 4 on a mac mini?

Discussion in 'Mac Apps and Mac App Store' started by carl201167, Dec 4, 2006.

  1. carl201167 macrumors regular

    Joined:
    May 31, 2005
    Location:
    London, UK
    #1
    I've just bought Flash 4 second hand on eBay. I put the disc in my (new) mac mini and tried to run the Flash 4 Installer program

    A pop-up appears:

    "You cannot open the application "FLash 4 installer" because it is not supported on this system"

    Am I doing something wrong, or have I wasted my money? :confused:
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    Intel-based mini? Yeah, you wasted your money. The old classic stuff won't run at all on Macintels, you need apps new enough to support OS X (for Flash, MX and up).
     
  3. lOUDsCREAMEr macrumors regular

    lOUDsCREAMEr

    Joined:
    Mar 30, 2006
    Location:
    Safari desert
  4. carl201167 thread starter macrumors regular

    Joined:
    May 31, 2005
    Location:
    London, UK
    #4
    Doh!:eek:

    However... I do have an old Powerbook, so I've loaded up Classic OS and have got it running :)

    Thanks for the clarification though guys
     

Share This Page