Running Jag and the dam cpu won't shut down- help!

Discussion in 'Macintosh Computers' started by acidrock, Feb 14, 2004.

  1. acidrock macrumors 6502

    Joined:
    Jan 30, 2004
    Location:
    The Evergreen State College
    #1
    I've tried everything, even posting at apple's forums but everything they suggested was turned off. I seem to remember when Jaguar came out that people complained about having trouble shutting their computers down. This is normally not a problem because I leave my computer on all the time anyway and let it go to sleep at night.
    but once and a while I go away and would like to be able to turn it off. When I turn it off it just starts up again without any intervention on my part. The only thing I can think of it is something to do with the energy saver but the "put the hard disk to sleep button" is not clicked. Does anyone else with jaguar have this problem, please help! -thanks n
     
  2. mklos macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #2
    Did you try resetting the PRAM? Restart your Mac and hold down Apple, Option, P, R and let it chime 2 times. You will have to go back and reset the date and time afterwards.

    Also, did you make sure you have the latest firmware update? Check on the Apple website and see if there is a newer one available.
     
  3. blackfox macrumors 65816

    blackfox

    Joined:
    Feb 18, 2003
    Location:
    PDX
    #3
    shut-down probs...

    I had the same problem w/ my powerbook, but as you I left it on all the time mostly...I would usually just manually shut it off holding down the pwr button...always been a little lazy...suggestions above worked for me (in the past)...good luck, and Glad to see someone from OLY (went to college there), now live couple hrs south...good luck
     
  4. acidrock thread starter macrumors 6502

    Joined:
    Jan 30, 2004
    Location:
    The Evergreen State College
    #4
    thanks for the suggestion, it didn't work but I was able to figure out what the problem was. It's my keyboard. I'm using a slpit windows keyboard and somehow that is causing interveance. I had plug in my old mac keyboard to push the option key and I somehow had just my computer off and it stayed off! So then I experimented a little and all I need to do is unplug the keyboard. I would have never figured this out if it were not for you so thanks. I"ll also check to make sure my firmware is up to date -n
     

Share This Page