S.o.s

Discussion in 'MacBook Pro' started by The Senator, Jan 24, 2007.

  1. The Senator macrumors regular

    The Senator

    Joined:
    Feb 18, 2006
    Location:
    Virginia
    #1
    my core duo 1.83 macbook pro will not turn on at all. HELLLLLP!!!!!
     
  2. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #2
    Is it charged?
    Try it with the power chord plugged in...
    Try holding down P and R when you start up...
     
  3. Jake49190 macrumors newbie

    Joined:
    Jan 24, 2007
    #3
    Does it startup to a blue screen? or just doesnt do anything
     
  4. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #4
    Remove battery and startup on power cord only?
     
  5. The Senator thread starter macrumors regular

    The Senator

    Joined:
    Feb 18, 2006
    Location:
    Virginia
    #5
    alright I plugged it in and it finally started up, somtimes you have have to jiggle to the power cord to get it to connect. I Started it up and it says theres no battery, the batterey is fully charged and in the computer. I dont know whats wrong
     
  6. orangemacapple macrumors 6502

    Joined:
    Sep 1, 2006
    Location:
    Raleigh
  7. psychofreak Retired

    psychofreak

    Joined:
    May 16, 2006
    Location:
    London
    #7
    Have you tried holding P and R at startup like I suggested? (called reseting PRAM)

    Try removing the battery then putting it back in...
     
  8. orangemacapple macrumors 6502

    Joined:
    Sep 1, 2006
    Location:
    Raleigh
    #8
    reset smc

    if resetting pram doesn't work, then just reset the smc:

    1. If the computer is on, turn it off.
    2. Disconnect the AC Adapter and remove the computer's battery.
    3. Press and hold down the power button for 5 seconds and then release the button.
    4. Reconnect the battery and AC Adapter.
    5. Press the Power button to restart the computer.
     
  9. The Senator thread starter macrumors regular

    The Senator

    Joined:
    Feb 18, 2006
    Location:
    Virginia
    #9
    hmmmmmmmmmmm, I reset the pram, took out the battery, restarted a bunch and still nothing it wont recognize the battery. another weird thing the volume control icon will disapper in the menu untill I place the mouse over it. I have no idea whats wrong with my computer
     
  10. The Senator thread starter macrumors regular

    The Senator

    Joined:
    Feb 18, 2006
    Location:
    Virginia
    #10
    it just won't recognize the battery, should I take it to the apple store?
     
  11. orangemacapple macrumors 6502

    Joined:
    Sep 1, 2006
    Location:
    Raleigh
    #11
    when you took out the battery, did you press the and HOLD the power button for 5 secs?
    that resets the power management. you have to do this sometimes if your mb won't recognize the battery or power brick and a couple other things.
    this often takes care of problems similar to what you are experiencing.
    if that doesn't work, take it to apple.
     
  12. awfulgrace macrumors newbie

    Joined:
    Jan 28, 2007
    #12
    Did you ever get resolution to this? I've suddenly developed the same exact problem...

    I've reset the smc and pram to no avail.
     

Share This Page