Safari 1.0 and EBay

Discussion in 'Mac Apps and Mac App Store' started by mmoin, Jun 23, 2003.

  1. mmoin macrumors regular

    Joined:
    Jun 15, 2001
    #1
    Although I have used Safari almost exclusively since its release, I still have to use IE to post pictures for my EBay auctions. When I try to do so in Safari, the window closes automatically once I start to upload the picture. I was hoping this would be fixed in 1.0, but it's still a problem. Has anyone had any luck getting Safari working fully with EBay? Thanks.
     
  2. jholzner macrumors 65816

    jholzner

    Joined:
    Jul 24, 2002
    Location:
    Champaign, IL
    #2
    Re: Safari 1.0 and EBay

    I've had the same problem. I don't know of any fix or work-around except to use IE. That's what I have to do. Hope they fix it soon though.
     
  3. LucasLand macrumors 6502a

    LucasLand

    Joined:
    Mar 6, 2002
    Location:
    New England
    #3
    Ebay problem

    I've had the same problem posting pics on my auctions. I'm dissappointed to here that safari still doesn't work.

    The good news Camino works great with ebay. Sometimes i wonder if camino is better then safari?
     
  4. havok416 macrumors newbie

    Joined:
    Mar 21, 2002
    Location:
    Toronto
    #4
    I had the same thing happen to me, but I realized afterwards that I had the pop-up blocker turned on. Has anyone tried it with blocking turned off?
     
  5. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #5
    same problem here, with the pop up blocker on. You think that might be the issue? hmm...
     
  6. mmoin thread starter macrumors regular

    Joined:
    Jun 15, 2001
    #6
    Just tried it with blocking turned off, and it had the same problem. If only this worked, I could get rid of IE forever.
     
  7. MacVault macrumors 65816

    Joined:
    Jun 10, 2002
    Location:
    Planet Earth
    #7
    caching in 1.0

    1.0 seems to have a caching problem, which wasn't in Beta 2. It's pretty annoying too. I have to manually refresh every page I go to in order to get the latest version of the page. How did Apple overlook this on 1.0???
     
  8. itmdramaguy macrumors newbie

    Joined:
    Jul 16, 2002
    #8
    Does your Safari 1.0 have a very very annoying blue question mark when pages do not load all of the way? I loved Safari and now I can almost not stand it because of the blue question mark. It has never done that to me on the beta versions.
     
  9. Schiffi macrumors 6502a

    Schiffi

    Joined:
    May 22, 2003
    Location:
    Missouri
    #9
    The blue question mark is Safari's new broken image substitue. I wish though that one could ctrl+click it and choose "reload image" or something.
     
  10. vwcruisn macrumors regular

    Joined:
    May 7, 2003
    Location:
    Santa Monica, Ca
    #10
    Also, ebay is not letting me log onto "my ebay." It keeps giving me a message saying my browser isnt accepting cookies... this has never happened to me before... :confused:
     
  11. jbomber macrumors 6502a

    jbomber

    Joined:
    Jun 24, 2003
    Location:
    Brooklyn - NYC
    #11
    is it just me, or is this version of safari noticeably slower than the last one...
     
  12. chewbaccapits macrumors 6502a

    chewbaccapits

    Joined:
    Jul 10, 2001
    Location:
    Torrance, Californizzel
  13. jbomber macrumors 6502a

    jbomber

    Joined:
    Jun 24, 2003
    Location:
    Brooklyn - NYC
    #13
    not much of a final release then, eh?

    wonder if i should go back to an older version?
     
  14. MetallicPenguin macrumors 6502

    Joined:
    Mar 4, 2003
    Location:
    NC, USA
    #14
    If no one noticed, you can still submit bugs to Apple, just go to View and select Bug, and then the spider will come back. An one thing i have noticed is that it loads the page when you go back, it used to keep the page in its cache I think.
     
  15. AppleMatt macrumors 68000

    AppleMatt

    Joined:
    Mar 17, 2003
    Location:
    UK
    #15
    Exactly the same thing will happen if you revise a listing aswell, the window just suddenly closes without warning or a crash log.

    I thought it was just me!

    AppleMatt
     
  16. mmoin thread starter macrumors regular

    Joined:
    Jun 15, 2001
    #16
    This problem is getting really annoying, as I usually list 5-15 items per day. I think I'm going to email about it, is there anyone else who'd like to be included as a signature on the email?

    I was figuring I'd send something to the effect of-

    "Dear Apple,
    Like most Apple users, we downloaded Safari soon after its release and have been using it nearly exclusively ever since. As the new versions have been released, bugs have been fixed to the point that Safari is becoming a stable and high-qualty browser. However, there is one problem that has continued throughout Safari's development: the browser's complete inability to work when selling items on EBay. There are many problems Safari has with EBay, but most noticeable are the fact that Safari crashes whenever trying to upload pictures to the EBay site and that it is incredibly difficult, if not impossible, to revise auctions when using Safari. As EBay is one of the most popular sites of the web, it would seem necessary for the future success of Safari that all of these problems be worked out. For the signers of this letter, in fact, Safari's problem with EBay is the sole reason that many of us are still using Internet Explorer. We request that you address the problem in the next version of Safari. Please keep us posted.

    Regards,
    ..."
     
  17. irmongoose macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #17
    What the...? Planning on committing suicide soon or something? Just getting rid of everything you own? Raising money to buy more drugs? What the heck do sell?



    irmongoose
     
  18. mmoin thread starter macrumors regular

    Joined:
    Jun 15, 2001
    #18
    My dad's got an enormous stamp collection and we're selling duplicates, plus I'm selling some video games, plus a lot of miscellaneous stuff. I'm home from college for the summer, so I'm trying to sell a lot of the clutter while I'm here.
     
  19. Montano macrumors regular

    Joined:
    May 5, 2003
    Location:
    Sunny CA :)
    #19
    I think I'm forgetting Safari, which I really liked till the 1.0 release, and converting to Camino. It works great with all apps, and I don't have to refersh every web page I visit.
     
  20. Raiden macrumors regular

    Joined:
    Jun 14, 2002
    #20
    Re: caching in 1.0

    I have the exact same problem!

    Whenever I try to login to my account on the www.gamefaqs.com message boards. Usually when you login, it takes you to your board favorites. But when I login with Safari 1.0, it takes me to a default page. For that problem, the only way to deal with it is to refresh, and I am magically logged in.
     
  21. AppleMatt macrumors 68000

    AppleMatt

    Joined:
    Mar 17, 2003
    Location:
    UK
    #21
  22. robotrenegade macrumors 6502a

    Joined:
    Apr 16, 2002
    Location:
    Greenville,SC
    #22
    Samething happens to me. This also does this with other web sites as well. I think Safari 1.0 should still be called beta.

     
  23. Coca-Cola macrumors 6502

    Joined:
    Dec 10, 2002
    Location:
    WA
    #23
    Fixed.

    I used to have this problem. I just posted some photos on ebay with only minor problems. 1. Turn off the pop up blocker. 2. Change the size of your photos to around 100kb. I used more and they downloaded. Use photoshop or Graphic converter.
    :p
     
  24. ouketii macrumors regular

    Joined:
    Mar 6, 2003
    #24
    just take up a life of crime, you don't have to pay shipping costs :)
     
  25. Foxer macrumors 65816

    Foxer

    Joined:
    Feb 22, 2003
    Location:
    Washington, DC
    #25
    I've had this problem since Safari came out as well. I sent a "bg" report to Apple with every update that came out. I just use Camino when I need to post pictures. You'd think they would have caught this one.
     

Share This Page