Safari 1.0 won't load anything

Discussion in 'Mac Apps and Mac App Store' started by PeteyNice, Jun 24, 2003.

  1. PeteyNice macrumors newbie

    Joined:
    Jan 11, 2003
    Location:
    Little Silver, NJ
    #1
    So, I got Safari 1.0 on software update last night. I cannot get any page to load.
    When I click it from the launcher or if I go to it through the harddrive nothing comes up. If I click a link in my email a Safari window comes up but it is always blank. If I type in an address or go to one of my bookmarks nothing happens. Has anyone else had this? Is there any way I can downgrade?
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    This happened to me too with one of the unofficial betas, and I never did get it fixed. I ended up reinstalling the entire OS :(

    And that is why I'm sticking to officially released stuff now, and why I'm not downloading Panther even though I know where to get it from!
     
  3. Sol macrumors 68000

    Sol

    Joined:
    Jan 14, 2003
    Location:
    Australia
    #3
    Safari will not load pages here either

    Safari 1.0 is not a beta but it might as well be as I am having the same problem here. It has something to do with having multiple copies of Safari in the same computer. I deleted all the Safari.apps and after re-installing Safari it continued to freeze like before. I hope an update comes out soon.
     
  4. coolsoldier macrumors 6502

    Joined:
    Jan 7, 2003
    Location:
    The 909
    #4
    If you have more than one version, or if you "skipped" an update safari seems to have trouble, but when I deleted my preferences and "Reset Safari" from the Application menu, it worked fine for me.
     
  5. Wardofsky macrumors 65816

    Joined:
    Aug 6, 2002
    #5
    Yeah, this happened to me on an iBook.
    I'm going to delete all Safari files after resetng it and then re-installing it.

    Works fine on my iMac.
     
  6. X-Baz macrumors member

    Joined:
    Dec 11, 2002
    Location:
    Leeds, England
    #6
    i had this ages ago and got over it by deleting my safari preference files from ~/Library.
     
  7. howard macrumors 68020

    howard

    Joined:
    Nov 18, 2002
    #7
    safari won't except my home page..i want to set it to google.com and whenever i reopen it it goes to the netscape apple one that it is defaulted to...whats going on!!!
     
  8. coolbreeze macrumors 65816

    Joined:
    Jan 20, 2003
    Location:
    UT
    #8
    I had that same problem....but after trying over and over, it seems to recognize the page I want. Try setting your desired home page in your system preferences>internet options.

    Oh yeah, does anyone have any earthly idea how to FORCE MSN messenger to use Explorer instead of Safari? IE is my default browser, but Messenger doesn't seem to care (which is a shock becuase it insists on using Safari).
     

Share This Page