Safari 2.0 and changing vBulletin post fonts and sizes.

Discussion in 'Site and Forum Feedback' started by mad jew, Aug 23, 2005.

  1. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #1
    Does anyone else have trouble changing the fonts or font sizes in Safari 2.0 around here when posting? The tags appear in the little box that I use to write a new post but for some reason, they just disappear for me.

    Example: this is meant to be size two but it appears as normal size for me.

    Actually, it'd be very interesting to see if others can view this as Times New Roman too...

    For the record, Safari 2.0 shows other poster's changes to fonts and sizes but not mine. It's really weird. :(
     
  2. thomasp macrumors 6502a

    Joined:
    Sep 18, 2004
    Location:
    UK
    #2
    I'm using Safari 2.0 and I could see your change in font.


    Edit:

    And I could see my change of font just then.
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    I usually have to go to size=1 to get small text. Size=2 usually doesn't work and looks ordinary...

    This is what your post looks like (normal/replying) to me:
     

    Attached Files:

  4. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #4
    I have never seen a problem with Safari displaying fonts on vB forums, but i have with other things.
     
  5. clayj macrumors 604

    clayj

    Joined:
    Jan 14, 2005
    Location:
    visiting from downstream
    #5
    I've not noticed any font-related issues in Safari... now, Entourage vs. Outlook for Windows, that's another story. (Short version: Outlook fonts OK, Entourage fonts screwed up when viewing the SAME message.)
     
  6. mad jew thread starter Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Thanks for the replies people. I'm seeing the font change now. :confused:

    But is my text small? I used to be able to use Size=2 quite well in the Safari 1.3 days.


    Yay! It worked! Thanks everyone.
     
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    Do you have Safari Preferences -> Advanced -> Never use font sizes smaller than.... checked? I do, and some of the text that's supposed to be small for me isn't, but everything else is as expected -- big text, font changes, etc.

    EDIT: No...I turned it off, no change. :confused:
     
  8. mad jew thread starter Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8
    Yeah, I don't have it checked. It just doesn't like Size=2 apparently... :confused:
     
  9. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #9
    Wait...so your size=2 text in your first post was not small for me. But your size=2 text in your later post, with the "Yay!" was small. And in a different font. Do you think the font has anything to do with it?
     
  10. mad jew thread starter Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #10
    That was Size=1 in the later posts and the same font. Strange, isn't it. :confused:

    1
    2
    3
    4
    5
    6
    7
    :)

    Oh. So is Size=2 the default font then? :eek:

    I'm just gonna go back to bed now...
     

Share This Page