Safari 5.2 issues in OS X 10.8

Discussion in 'OS X Mountain Lion (10.8)' started by ramuman, Feb 21, 2012.

  1. ramuman, Feb 21, 2012
    Last edited: Feb 23, 2012

    macrumors regular

    ramuman

    Joined:
    Mar 7, 2005
    #1
    Hi guys, I'm running ML w/ Safari 5.2 8535.18.5. The OS has been stable so far, but a couple of issues with Safari are bugging me.

    Occasionally, I'm unable to enter text on a website in a given tab. If I open a new tab with the same site, everything works.

    Also, dragging a Safari web location into a Safari window opens up Finder instead of actually opening that link. Double clicking works fine.

    I searched and couldn't find this on the forums. The text issue seems to be a WebKit issue from a couple of other places on the internet.
     
  2. macrumors regular

    Joined:
    Feb 12, 2008
  3. macrumors demi-god

    soco

    Joined:
    Dec 14, 2009
    Location:
    NJ
    #3
    Well this is just unacceptable. Someone needs to contact BBB about Mountain Lion needing to go back to Beta. How dare Apple release this without testing!?





    :rolleyes:
     
  4. macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Ba Ba Ba Beta...
     
  5. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    Such faulty product behavior is completely and totally unacceptable. Demand you money back.
     
  6. macrumors regular

    Joined:
    Feb 13, 2012
    #6
    I didn't get a "complainy" vibe from the OP, just a mention of the glitch and his wondering if anyone else is seeing it in MLion.

    The "Bugreport" reply was the most useful reply in this thread thus far. :/
     
  7. thread starter macrumors regular

    ramuman

    Joined:
    Mar 7, 2005
    #7
    Thanks - I'm not sure why everyone else thought that I was complaining. There wasn't a mention in Apple's dev forums. The closest was some references in the WebKit community. I was just curious. I did submit the bug report.
     
  8. macrumors G4

    Joined:
    Jul 17, 2002
    Location:
    USA
    #8
    It has nothing to do with complaining. Mountain Lion is developmental software. Mentioning issues with developmental software merits a "Duh!" at the very least. The proper place to respond is to this an other issues with Mountain Lion is the Apple bug reporting site linked to by skillwill in Post No. 2.
     
  9. thread starter macrumors regular

    ramuman

    Joined:
    Mar 7, 2005
    #9
    I did so before I even posted here.

    So I post about beta software in the correct section of a rumors site and I still get lip. Perfect. Should I have posted this in the Lion forum instead - you know where complaining about betas might actually have held merit?
     
  10. macrumors 68030

    Joined:
    Oct 19, 2011
    Location:
    Switzerland
    #10
    Just ignore them.

    It might be useful for other people who experience the same issue, and it's also good to know that a bug report has been filed.

    Have fun exploring ML!
     
  11. macrumors newbie

    GibMcFragger

    Joined:
    Jan 11, 2012
    Location:
    Vancity, BC
    #11
    I have the same issue (bug). Quitting and reopening Safari seems to fix it.
     
  12. macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Huntington, WV
    #12
    The biggest question: Why are you using Safari 4.2 on Mountain Lion? :confused:

    EDIT: Nevermind. Thread title is incorrect.
     
  13. Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #13
    Looks like there's a lot of discussion on the apple forums for ML on this bug and I've also submitted a BR, so to say the least apple is aware of this problem.
     

Share This Page