Safari 6.0.3 image problems

Discussion in 'Web Design and Development' started by iamgalactic, Apr 26, 2013.

  1. macrumors regular

    Joined:
    Apr 21, 2010
    #1
    I'm having a problem with images looking pixelated when scaled down in Safari 6.0.3 - problem not manifesting in 6.0.2.

    It's a responsive site I'm building, so scaling is essential. The images all behave as expected in other browsers.

    Anyone else come across this issue or any ideas how to solve?

    I've tried :
    image-rendering: optimizeQuality;
    but this doesn't work.
     
  2. macrumors 68030

    NutsNGum

    Joined:
    Jul 30, 2010
    Location:
    Glasgow, Scotland
  3. thread starter macrumors regular

    Joined:
    Apr 21, 2010
    #3
    sorry, it's only running locally on MAMP just now...
     
  4. thread starter macrumors regular

    Joined:
    Apr 21, 2010
    #4
    actually just noticed it's doing in on Macrumors too

    the Macrumors logo top left of page looks pixelated on 6.0.3 for me - but not on other browsers on the same machine, or on 6.0.2 on other machine

    also, noticing this issue on other sites.
     
  5. macrumors 68030

    NutsNGum

    Joined:
    Jul 30, 2010
    Location:
    Glasgow, Scotland
    #5
    I wouldn't worry about it then, if it's just one version of one browser there's probably not a whole lot you can do about it without borking something else.
     
  6. thread starter macrumors regular

    Joined:
    Apr 21, 2010
    #6
    annoyingly fixed after restarting browser.

    weird.
     

Share This Page