Safari and eBay

Discussion in 'macOS' started by wheezy, Nov 10, 2005.

  1. wheezy macrumors 65816

    wheezy

    Joined:
    Apr 7, 2005
    Location:
    Alpine, UT
    #1
    With the recent updates going on here, Safari isn't navigating eBay too well. Sometimes I'll do a search, but instead of seeing the results of the search I'll have a .dll file downloaded to my desktop. Other times, I don't get anything to display, it changes the URL, and finishes loading, but the page is blank.

    I'm running 10.4.3 with all the latest updates, Safari is 2.0.2. What's going on?
     
  2. efoto macrumors 68030

    Joined:
    Nov 16, 2004
    Location:
    Cloud 9 (-6)
    #2
    I never experienced any downloaded files, but I did have some blank pages and null search results. I found refreshing the page with a simple Apple-R displayed everything properly that second time around. I'm running all the same stuff as you.... .4.3 and Safari 2.0.2

    Sorry, I know that doesn't help you out much but maybe we can narrow it down to something with your system.
     
  3. wheezy thread starter macrumors 65816

    wheezy

    Joined:
    Apr 7, 2005
    Location:
    Alpine, UT
    #3
    Perfect example, i went directly to ebay.com, typed in PSP, and hit search, here's what I get.

    nevermind, I don't know how to put a picture in here. I get 'search.dll'....but the page never actually searches.

    Can I just delete safari.app and re-install the original Tiger version from the OS X disc?
     

Share This Page