Safari and Firefox 2 questions...

Discussion in 'macOS' started by agentphish, May 3, 2005.

  1. agentphish macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #1
    1. Since installing Tiger ( I did a clean install) safari just locks up when I try to access gmail. I have no idea why or what to try to fix this. Tried deleting plist file for safari, it didnt help.

    So this led me to go ahead and start using firefox, which I have used on my PC since it came out, on my mac. Which leads me to question 2.

    2. How do I set Firefox to be my overall defauly browser for anything web related. I find that when i click links that are in applications outside of firefox, safari launches and the page loads in safari.

    TIA.

    peace
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    1. I have no idea. I access gmail using Mail... :)

    2. In Safari Preferences you can set default browser...
     
  3. armandocerna macrumors regular

    Joined:
    Sep 22, 2004
    Location:
    Chico, CA
    #3
    You can set the default browser in the safari preferences. Click on Safari right next to the blue apple in the top left hand corner of the screen and go to safari preferences. Then change the default webbrowser to Firefox from Safari
     
  4. ifjake macrumors 6502a

    Joined:
    Jan 19, 2004
    #4

    omagosh me too!!! *flails like an idiot*

    i hope they keep free POP happening for a while.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    For #1, my Safari 2 works for GMail (although I too typically access it via Mail.app :rolleyes:). So there's hope, yet.... What plug-ins do you have installed for Safari?
     
  6. agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #6
    I'm not at home at the moment, but i'm not sure what, if any plugins i've installed for safari. I cant imagine what the problem would be. I have been using mail.app to access gmail as well since this began when I installed tiger.

    What ones might i need?


    As for setting firefox as defualt, thanks for telling me how.

    Any more ideas?
     
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    None, that I can think of...I was more wondering if you perhaps had one that was not really Safari 2 compliant.... :(
     
  8. agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #8
    well I dont have any plugins installed for safari, I just realized, I mean this is a clean install so there shouldnt be any issues but here I am weeks later, after 10.4.1 update now, and everything, I am contemplating a reinstall of tiger just to see if it fixes my Safari/gmail issue. Its the ONLY problem i've had since upgrading to tiger and it just erks me to no end that there is this one issue.
    BLAST!

    Does anyone have any ideas?

    Once again, I go to access gmail in safari and as its loading the page i just get beachballed and safari is "not responding" according to forcequit.
     
  9. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #9
    I accessed GMail through Safari yesterday, before upgrading to 10.4.1, and again now 2 minutes ago, just to check. No problems what so ever.

    Have you tried to clear cache (Safari menu -> Clear Cache (option-cmd-E)), history (History menu -> Clear History) and cookies (Safari preferences -> Security -> Show Cookies -> Remove All) from Safari?

    The simples way to do ALL of these, of course, is to just use Reset Safari... from the Safari menu, but note that this also clears all username/passwords you have saved:
     

Share This Page