Safari and SU

Discussion in 'Mac Help/Tips' started by brogers, May 17, 2003.

  1. brogers macrumors regular

    Joined:
    Apr 6, 2002
    Location:
    Greensboro, NC
    #1
    Forgive me if this has been addressed. I downloaded from SU the newest Safari v74 and it still shows in SU as a needed update. The About Safari screen says it is installed, but SU wants me to do it again. Restarted, still there. Installed again, still there. Repaired permissions, still there. Anyone else have this?
     
  2. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #2
    Re: Safari and SU

    Find all the .plist and preference files for Software Update and delete them. That should fix it.
     
  3. brogers thread starter macrumors regular

    Joined:
    Apr 6, 2002
    Location:
    Greensboro, NC
  4. bennetsaysargh macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #4
    another alternative was to just make that an inactive software update and let it be done with:D;)
     
  5. MacBandit macrumors 604

    MacBandit

    Joined:
    Aug 9, 2002
    Location:
    Springfield, OR (Home of the Simpsons)
    #5
    That would probably not have fixed the ongoing corruption problem though.
     
  6. bennetsaysargh macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #6
    i forgot about that. sorry:)
     

Share This Page