Safari and Wachovia Bill Pay problem

Discussion in 'Mac Apps and Mac App Store' started by MacDawg, Jun 14, 2004.

  1. MacDawg macrumors P6


    Mar 20, 2004
    "Between the Hedges"
    OK, I've had a couple of private conversations about this, but I want to get it resolved, so I'm going to ask all of you...

    I have a 17" iMac running Panther... nothing unusual as far as 3rd party stuff. When I try to access bill pay with Wachovia Bank, it loads only the header and not the bill information. IE works fine, so that's what I have to use. It has been that way for every version of Safari, and I started using it from the beginning. I have all of the Java options enabled in the prefs, and I've tried every combination of prefs I can think of.

    Other users have said that they can access bill pay with Safari. Why can't I?? :(

    I used Safari Enhancer and set it to IE, but that didn't work either. :mad:

    Any suggestions? :confused:
  2. nerd macrumors member

    May 15, 2004
    I have the same problem. I've given up and just use IE for BillPay. I assume that Wachovia's site is somehow non-compliant with some Web Standard.

    I hope someone has a more helpful post than this one. I'd love to drag IE to the trash can.

    PS On Wachovia's site, they don't claim to support Macs, but they do say that people with Mac problems should go to I couldn't find anything about this specific problem there.
  3. out the window macrumors newbie

    May 22, 2004
    Sunshine state, close to the beach
    Try Mozilla

Share This Page