Safari could not open the page because the server stopped responding error.

Discussion in 'iPod touch' started by jimbo23, Nov 2, 2009.

  1. macrumors member

    Joined:
    Nov 2, 2009
    #1
    first of all WTF.

    Okay i just got the new 8gb ipod touch and im trying to connect to my wifi that ive had no problems connecting to with my psp and laptop, but everytime i try to go to google or use the internet i get "Safari could not open the page because the server stopped responding error." Its weird because just 20 minutes ago i was connected to my friends wifi at his house no prob but that was with a password. my wireless router does not have a password, does that affect it?

    and the router is a linksys.

    any help would be great.
    Thank you.

    edit: also as i said its brand new and i DID also format it. still nothing.
    It does connect to it in settings > wifi but it wont get on the internet..
     
  2. macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    Do you have wifi connected? Go to settings and see if wifi is connected to your network. Next would be to see what the signal strength looks like. that's the pie looking shape thingy in the left hand corner.
    If it's only 1 "bar" then that's the issue. Your wifi needs to be connected and rather strong for safari to open any page.
     
  3. thread starter macrumors member

    Joined:
    Nov 2, 2009
    #3
    Thank you jessica. Yes i have connected it to my linksys router and Im getting 3 of those pie shape bars things your talking about.
     
  4. thread starter macrumors member

    Joined:
    Nov 2, 2009

Share This Page