Safari does not open websites

Discussion in 'macOS' started by i-sidd, Feb 4, 2007.

  1. i-sidd macrumors 6502a

    Joined:
    Apr 27, 2006
    #1
    Hi guys, for some reason I love safari and thats why I have not downloaded any other browse. However, there are a couple of websites which I belive have pictures/images or something and it just shows a small blue question mark and you cannot do anything on that webpage. The second problem that I saw was when I visted Samsung website and tried to view a demo for a TV in 3d flash. This is what it looks like with the message. I downloaded the Media player pluin or whatever its called but still the page did not work. Its very frustrating. Can any one recommend anything for these problems with safari.

    http://att.macrumors.com/attachment.php?attachmentid=67573&stc=1&d=1170606186
     

    Attached Files:

  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    It's nothing to do with Safari. You appear to need so very dodgy sounding non-standard media player plugin. This may well not be available for the Mac...
     
  3. Brize macrumors 6502a

    Brize

    Joined:
    Jun 13, 2004
    Location:
    Europe
    #3
    Surprisingly, the Viewpoint Media Player does appear to be available for OS X:

    http://www.viewpoint.com/technologies/viewpoint-media-player.shtml#system-requirements

    To the OP: Can you provide us with a link to the page you were trying to view on the Samsung site?
     
  4. i-sidd thread starter macrumors 6502a

    Joined:
    Apr 27, 2006
    #4
    http://www.samsung.com/Products/TV/PlasmaTV/HPS5073XXAA.asp
    I hope this link works and when you click on 3D/flash view a small button below the picture it will open another window and that's where the problem is.

    Anything why I see a small Blue Box with a Question mark instead of a image on a website. I have checked my preference in safari and Under appearence display images when page opens is selected. I don't know why its happening though.
     
  5. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #5
    Did you read our posts? It's happening because Samsung have decided not to use normal images. It's some sort of weird proprietary image/3d thing. You need to install the plugin from the link provided above.

    Edit to add: despite being called 3D/Flash view it's nothing to do with Adobe Flash...
     
  6. Brize macrumors 6502a

    Brize

    Joined:
    Jun 13, 2004
    Location:
    Europe
    #6
    I've just downloaded and installed the plug-in, but still no dice with either Safari or Firefox. Even if the plug-in did work, it would have been more user-friendly for Samsung to have used Flash.

    i-sidd: Write to Samsung explaining that you're interested in purchasing one of their products, but that you're unable to view full product information on their website because the 3D plug-in doesn't work with Mac OS X, despite a Mac version of the software being available from Viewpoint.
     
  7. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #7
    Just checking you restarted your browsers after installing the plugin right? They won't pick up plugins till they are restarted...
     
  8. i-sidd thread starter macrumors 6502a

    Joined:
    Apr 27, 2006
    #8
    I did restart safari after I downloaded the plug-in. Anyways I will write to samsung and see what they have to say.

    I also had the question mark thing that somes up for me in some websites and its not the samsung website. even if I have a circuit city mail in my inbox and when I open the email some of the images show a small blue box with question mark on it and nothing happens if i click on it. Its with a few websites also with images. How do I get to open these. On a PC I have checke dand its all fine
     
  9. Brize macrumors 6502a

    Brize

    Joined:
    Jun 13, 2004
    Location:
    Europe
    #9
    Aye, and logged out and back in again. ;)

    Again, please provide us with links so we can take a look ourselves.
     
  10. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #10
    Are you both on Intel Macs? If so is the plugin Universal? If not try starting Safai under Rosetta and see if that works...
     
  11. gonnabuyamac macrumors 6502

    Joined:
    Sep 26, 2006
    #11
    flash games crash safari

    does anybody else have the problem of safari randomly shutting down while playing a flash game - or sometimes seemingly without reason?
     
  12. Brize macrumors 6502a

    Brize

    Joined:
    Jun 13, 2004
    Location:
    Europe
    #12
    Tried that as well, but still no joy. Good call though.
     
  13. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #13
    I had an issue a couple of weeks back where every page with Flash on it would cause Safari and Firefox to crash instantly. Upgrading Flash fixed it...
     

Share This Page