Safari/Hotmail issue

Discussion in 'Mac Apps and Mac App Store' started by killuminati, Jan 25, 2005.

  1. killuminati macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
    #1
    Recently hotmail changed their thing slightly and added new features. For example when you are in the 'junk' folder and delete something a window comes up asking if you want to report this Microsoft as junkmail.

    Now, these windows arent system windows, theyre webpage popups. And in safari they dont work. None of the buttons, (Ok, cancel) will do anything. And this happens with any kind of windows like that in hotmail. But iv just gotten around this by selecting the emails in junk and putting them in sent items (gets deleted every 30 days) and no popup comes up.

    But now when I click a link in an email a popup comes up saying that it may not be safe and "do you want to continue"

    BUT I CAN'T CLICK YES!

    So i havent been able to go to any links in any hotmail messages!

    Does anyone have any suggestions??
     
  2. killuminati thread starter macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
  3. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #3
    Hotmail blows. Try Gmail out. Email me if you need an invite.

    Otherwise, if you're set on using Hotmail, I guess you can go and try to use it with Firefox.
     
  4. Lz0 macrumors regular

    Joined:
    Jul 20, 2002
    Location:
    Melbourne
  5. killuminati thread starter macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
    #5
    Thanks but im not switching emails. I was wondering if anybody else is having this same problem and if anyone knows how to fix it?
     
  6. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #6
    There probably isn't a way to "fix" it - those are non-standard IE-centric features. As I said, you can go and try Firefox, it might be able to handle it.

    http://www.mozilla.org/products/firefox/
     
  7. dr bognus macrumors newbie

    Joined:
    Jan 21, 2005
    Location:
    The Middle of Nowhere in Particular
    #7
    in safaris safari menu there is a button labeled block popup windows with a tick by it, this enables and disables popups... it should then work
     
  8. andrewfee macrumors 6502

    Joined:
    Aug 29, 2004
    #8
    I've also had this problem for a while. (the only thing I use Safari for is to check my hotmail; I use a different passport in Firefox)

    I just leave it now, as after a week junk emails will delete themselves, and it seems to stay at a pretty constant level. (around 50 or so)

    It's hardly ideal, but I've yet to see a fix for it.

    You could always get the httpmail plugin for mail.app, and use that for hotmail; but I've had bad experiences with it in the past. Rather than copying my inbox as I had said, it moved everything from hotmail onto my mac; which was reformatted shortly after - I lost all my mail, including some very important information. This is why I switched from hotmail to gmail.
     
  9. killuminati thread starter macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
    #9
    I guess Ill just have to live with it, or try firefox
     
  10. Solafaa macrumors 6502a

    Solafaa

    Joined:
    Jul 15, 2004
    Location:
    Daddy said not to talk to strangers
    #10
    Try to unblock via the menu or do apple-key K.

    Try using hotmail with mail if thats possible.
     
  11. killuminati thread starter macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
    #11
    I have tried blocking/unblocking popups and I have tried using hotmail in Mail but I didn't like it.
     
  12. teofi macrumors newbie

    Joined:
    Jun 2, 2007
    #12
    Answer to Problem

    It has nothing to do with Pop-Up Blocker. To be able to click external links go to Options in Hotmail, then choose "Mail Display Settings" and at the bottom mark: "Never show a warning after I have clicked a link." That allows you to visit external links.
     

Share This Page