safari issue - incan anyone help me??

Discussion in 'Macintosh Computers' started by theipodgod16, Nov 27, 2003.

  1. theipodgod16 macrumors 6502

    Joined:
    Aug 10, 2003
    Location:
    Berkeley, CA
    #1
    in safari, one day, all of the sudden, it doesnt auto -fill my login name and password. it doesnt even give me the prompt like it does for amazon. i reset safari, reset the computer, and checked all my access permissions in keychain. still nothing. i cant even get it to prompt me. does anyone know how to resolve this?
     
  2. MoparShaha macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #2
    I know this is stupid, and that you've probably already checked, but have you checked in Preferences, under the Autofill tab to see if the "Usernames and Passwords" is checked? You might also try deleting all the Safari preferences in you Home Folder>Library>Preferences folder.
     
  3. theipodgod16 thread starter macrumors 6502

    Joined:
    Aug 10, 2003
    Location:
    Berkeley, CA
    #3
    i did both of those steps and neither works. This isnt the first time that i've had a safari issue. I used to never get a download box to download anything. I couldnt' re-download the program, so i ended up reinstalling jaguar!!!
     
  4. jimthorn macrumors 6502a

    jimthorn

    Joined:
    Apr 24, 2003
    Location:
    Huntington Beach, CA, USA
    #4
    Panther's Safari 1.1 works much better for me than Jaguar's Safari 1.0.
     

Share This Page