safari "posix error 60" message

Discussion in 'Mac Apps and Mac App Store' started by campari&soda, Aug 13, 2004.

  1. campari&soda macrumors newbie

    Joined:
    Aug 13, 2004
    #1
    Greetings, everyone.

    I've read alot of your discussions on browsers, and after trying a few of the more popular ones I can honestly say that I prefer Safari. HOWEVER...

    Until recently it worked beautifully. For some reason now, it only loads pages and works about every other time I power up my home computer. I can use other browsers, get email, etc, but Safari can't connect and eventually gives me the aforementioned message. If I reboot the iMac, it may work fine. And the process repeats. It's become pretty frustrating. It's version 1.0.2, and I am running 10.2.8 presently.

    The problems seemed to begin around the time that I installed software for bittorent. That never worked, and I thought I got rid of everything installed. Could this be affecting something? I've searched all over the web and I'm out of ideas. Any help would be GREATLY appreciated.

    Thanks in advance.
     
  2. broken_keyboard macrumors 65816

    broken_keyboard

    Joined:
    Apr 19, 2004
    Location:
    Secret Moon base
    #2
    Hi campari&soda

    Posix error 60 is a timeout. Safari is trying to contact some other computer across the network (e.g. a web server) and not getting an answer back within a given time frame. This kind of thing is really hard to diagnose because there are so many factors. It could be your browser, your network settings, your modem, your ISP, the other web site...

    The only thing to do is eliminate them one-by-one. So e.g. try another web browser and see if that works. Try another computer on your connection. Try another user account on the same computer, etc.
     

Share This Page