safari: the fade in...

Discussion in 'OS X Mountain Lion (10.8)' started by fisherking, Jul 27, 2012.

  1. fisherking
    Expand Collapse
    macrumors 68040

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #1
    is it perhaps the video card on my 13" mbp? anyone else seeing this?..

    sometimes, when i reload a page in safari, there's a short fade in.
    i've seen it a half-dozen times since updating to ML.

    just curious; 6 times, so...NOT my imagination LOL.


    EDIT: happens sometimes reloading a page like this forum; probably when there are updated posts...
     
  2. chrisherbert
    Expand Collapse
    macrumors member

    Joined:
    Jun 25, 2012
    #2
    It does a little fade when you go back as well. I think what's happening is that it's actually displaying an image of the previous page when you first go back to it, then it fades into an actual rendered page. If you start scrolling quickly this can be noticeable. I kind of like it, it's less jarring than it used to be.
     
  3. Arelunde
    Expand Collapse
    macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #3
    I don't see any fade-in flicking between screen pages. Are you talking about going between tabs?
     
  4. fisherking
    Expand Collapse
    thread starter macrumors 68040

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #4
    seems to happen sometimes when reloading a page... (command-R)...
    sometimes!
     
  5. elmnt61
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 9, 2007
    #5
    This is happening to me (MBP 13'' mid 2009) and it's bugging me. I prefer that safari doesn't reload when going back a page. Any way to change this?
     

Share This Page