Safari vs Ebay

Discussion in 'Mac Apps and Mac App Store' started by TheMac19, Oct 9, 2006.

  1. TheMac19 macrumors regular

    TheMac19

    Joined:
    May 13, 2004
    Location:
    Pitt
    #1
    Very strange - Just yesterday safari started hating ebay. I'm on a wireless network and can browse the web without problems, but here's what it does for me now.

    If I fire up Safari and the first time I navigate to Ebay and the page loads fine. Then if i try to search for an item, or click any links, it does not work. The blue progress bar stalls about an inch in, and it just keeps trying, but does not load further or open the results. From there on out, I can browse other sites, use mail, etc. and everything is fine, but Ebay won't load at all - not even to the opening page.

    If I restart safari, same story again...

    Strange, no?
     
  2. kflook macrumors member

    Joined:
    Nov 10, 2007
    Location:
    Gettysburg, PA
    #2
    I have this same problem (except mine won't even load the first time). It seems to have started after the Safari 3.1 update for me. :(
     
  3. Island Dog macrumors 6502a

    Island Dog

    Joined:
    Sep 11, 2005
    Location:
    St. Cloud, FL.
    #3
    I have had several problem with eBay and Safari. I just started using Firefox for when I visit there.
     
  4. kflook macrumors member

    Joined:
    Nov 10, 2007
    Location:
    Gettysburg, PA
    #4
    Well Firefox was my next choice, but it won't let me log into anything. Any site that I have to enter a name and password for, a blank page comes up that says "Length required".
     
  5. BASE91 macrumors member

    Joined:
    Feb 28, 2008
    #5
    I use firefox. I have problems posting photos on ebay when I try selling anything.
     
  6. northy124 macrumors 68020

    northy124

    Joined:
    Nov 18, 2007
    #6
    eBay is fine here for loading up pages and selling stuff using safari latest update
     

Share This Page