Safe Sleep Disable

Discussion in 'OS X' started by akarmenia, Mar 9, 2011.

  1. macrumors member

    akarmenia

    Joined:
    Nov 6, 2008
    Location:
    Melbourne
    #1
    I have tried the following for my 2010 MBP:
    http://www.macworld.com/article/53471/2006/10/sleepmode.html

    But in both hibernatemode 0 and 3 it still takes 10-20 seconds for the computer to sleep. Setting to 0 from 3 means the sleep image file is not created, but it does not improve the time it takes to sleep. Is there another setting that should be changed?
     
  2. thread starter macrumors member

    akarmenia

    Joined:
    Nov 6, 2008
    Location:
    Melbourne
    #2
    Google Chrome Helper

    I've nailed down the culprit as google chrome helper:

    15/03/11 2:11:13 PM kernel PM notification timeout (pid 966, Google Chrome He)

    It seems either chrome itself or one of its extensions is attempting to update its state but fails. Quitting chrome before sleeping does the trick for now.
     

Share This Page