same old network problems

Discussion in 'Macintosh Computers' started by Pajamation, Dec 6, 2003.

  1. Pajamation macrumors newbie

    Joined:
    Dec 6, 2003
    #1
    Please forgive this redundant post; I have searched extensively and tried everything I, as well as every website, can think of to rectify this problem. So here it is:

    I had my win2k and jaguar mac networked after much trial and error until I had to reinstall win2k. Now, I can't get the two to network again. I've tried turning all the necessary settings to their correct positions, and of course, I can't remember what I did to finally get the two networked last year. I tried using Dave but no dice as well. I've narrowed it down to no ping reception on the windows end. I can ping the mac from win2k without problems but the win2k wont respond to my mac ping. When I samba the win2k from "go to server" i get a user authenticate box (like before) but then the system won't finally connect (due to the lack of ping response I'm sure). Both have flawless hardwired internet access through my Linksys WRT51AB so I 'm a bit puzzled. Any help is greatly appreciated - I can see the end of my rope in the not-too-distant future!
     
  2. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
  3. Pajamation thread starter macrumors newbie

    Joined:
    Dec 6, 2003
    #3
    i do have a firewall: zonealarm. i had this same firewall enabled before but don't know what changes i made, if any, to allow access. thoughts?
     
  4. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #4
    well the reason why your not getting ping to work is cause your firewall is blocking access.

    ok there should be a safe list or something to that affect in zonealarm features. basically its a list of ip address that you firewall will all to accept all packets, regardard less of the rules of the firewall.
     

Share This Page