Same song stops after 16 seconds on iPod, plays completely on iTunes

Discussion in 'iPod' started by Deo, Jul 24, 2008.

  1. Deo
    macrumors newbie

    Joined:
    Jul 24, 2008
    #1
    My iPod is a 3rd generation 8 GB one. Thanks in advance for any help!
     
  2. macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #2
    Just a thought but maybe there is an error in the (mp3) file that itunes can correct and continue with but the ipod cannot correct and the song stops.

    I once had a mp3 that mediaplayer could play but iTunes couldn't. So I converted the song to wma then back to mp3 and now iTunes could play the new mp3 file.
     
  3. Moderator emeritus

    ergdegdeg

    Joined:
    Oct 13, 2007
    Location:
    Nebraska
    #3
    Hi,
    I've had the exact same problem with one of my songs. It started with my 1. gen. shuffle when I still had windows. Then I got a nano and the problem persisted. Then I switched to Mac and reformatted the iPod - the problem persisted. I really have no clue what could be going on with this song.

    I don't think that there's a solution. :eek:
     
  4. macrumors 65816

    scotty96LSC

    Joined:
    Oct 24, 2007
    Location:
    Charlotte, NC
    #4
    I have a couple songs that do that as well. I have no idea why. I just re-downloaded the songs and that fixed them. Bad file I guess.
     
  5. macrumors 6502a

    iknowyourider

    Joined:
    Mar 26, 2008
    Location:
    onanorthboundtrain
    #5
    I bought an album from itunes store and it plays fine on my computer. It skips a few songs when I try to play it on the ipod. I tried a couple different ipods. I contacted itunes and they refunded my money. I didn't want to try downloading it again because it's so hard to contact them again if it doesn't work.
     

Share This Page