Scanner problems in OSX

Discussion in 'Mac Basics and Help' started by RollTide, Jul 29, 2006.

  1. RollTide macrumors 6502

    RollTide

    Joined:
    Mar 9, 2006
    Location:
    Alabama
    #1
    He guys, I have an iMac 1.83 ghz with 1 gig. of RAM. I have a lexmark printer hooked up to the imac, which worked great right after hook up. I was making an album with pictures from my 35mm camera, so I started scanning them in. The pictures totaled about 100. Now if I try to scan pictures in, I may get 1 or 2 in, but then it locks up and I have to disconnect the printer, turn it off and open the program again.

    I have restarted the computer, so would reinstalling the printer be the best solution now? It's just really annoying. The progress bar stops just short of half way when scanning a photo and then waits about 20 seconds and say unable to communicate. But it lets me name the photo and say whether its jpeg, tif etc.(most of the time) Any ideas?

    I have no problems making copies or printing.
     
  2. simie macrumors 6502a

    simie

    Joined:
    Aug 26, 2004
    Location:
    Sitting
  3. funkychunkz macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #4
    Maybe if the software is buggy, and their are no updates available you should use another program? Image Capture (Apple, prebundled) might be worth a shot.
     
  4. simie macrumors 6502a

    simie

    Joined:
    Aug 26, 2004
    Location:
    Sitting
    #5
  5. ScubaDuc macrumors 6502

    ScubaDuc

    Joined:
    Aug 7, 2003
    Location:
    Europe
    #6

Share This Page