Screen saver kicks on while watching DVD

Discussion in 'Mac Basics and Help' started by Paul S, Jan 12, 2007.

  1. Paul S macrumors regular

    Joined:
    Oct 17, 2006
    #1
    Ok, so despite having my iMac for the past three months, I've never actually watched a DVD on it. Yesterday, I put one in, and the screen saver kicked on while I was watching it. I have my screen saver setting to come on at 15 minutes of inactivity.

    On my PC, there is a setting to disable the screen saver while watching videos. Is there the same option for the Macs? I'd like to keep my option to have my screen saver to kick on at 15 minutes, but not during movies.

    Thanks.
     
  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #2
    Try using a hot corner to disable the screen saver.

    You can find this in System Preferences > Desktop and Screen Saver > Screen Saver
     
  3. Paul S thread starter macrumors regular

    Joined:
    Oct 17, 2006
    #3
    Thanks. I'll try it out when I get home.

    It's weird that this is even an issue. I thought disabling the screen saver would be a simple task...
     
  4. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #4
    You could also try watching the DVD using Front Row, I would imagine the screen saver doesn't kick on in this case.
     
  5. Paul S thread starter macrumors regular

    Joined:
    Oct 17, 2006
    #5
    Thanks. I think your first suggestion is the best one, since I watch TV shows on QT and the screen saver tries to kick on.

    I actually called AppleCare, and the guy was stumped. So were the people at a local store. He did suggest going into iDVD preferences and unchecking the screen saver option. That's only for the DVD title menu, so I don't know if that'll work.

    Anyway, I think problem solved. :D
     

Share This Page