Screen sharing lagging and slow

Discussion in 'Mac mini' started by PaulKemp, Nov 20, 2012.

  1. macrumors 6502

    Joined:
    Jun 2, 2009
    Location:
    Norway
    #1
    So, Ive got a Mini 2011 on LAN connection and I've turned on the full quality when using screen sharing. But opposed to my iMac (scrren sharing) the screen sharing is laggy and slow. I use my MBA to remote into them both.

    The disks are not so fast on the Mini, but they are fairly fast. The resolution is lower as well, but since the mini is on LAN and the iMac is on wifi I was expecting a more reliable solution.

    The box is running utorrent and plex media center. I use screen sharing to manage it since it doenst have its own screen. Any tips?
     
  2. thread starter macrumors 6502

    Joined:
    Jun 2, 2009
    Location:
    Norway
    #2
    Does no one have any feedback on their setup and screen sharing?

    For me its perfect on iMac, slow on mini.
     
  3. macrumors member

    MeValonicAcid

    Joined:
    Sep 29, 2008
    Location:
    Bierbeek
    #3
    Similar setup and issues on responsiveness and laggy/slow over here...
    My mini 2009 is connected via LAN (Time Capsule) to the iMac. Using screen sharing to control of the mini via the iMac is not performant at all :(

    Screen Sharing>view is set to full quality

    Any other ideas?

    Thanks,

    MVa
     
  4. macrumors 601

    ActionableMango

    Joined:
    Sep 21, 2010
    #4
    Did you try connecting a video cable or video adapter (such as HDMI to DVI) to the video port? This fixes a lot of problems for people running headless mac minis.
     
  5. thread starter macrumors 6502

    Joined:
    Jun 2, 2009
    Location:
    Norway
    #5
    Mine is not actually headless, its headless most of the time. Its connected to the TV. And it works (as of now at least) as a always on server. So mine is permanently connected via HDMI to my TV. But it can go days between each time i turn on that HDMI channel.
     
  6. macrumors member

    MeValonicAcid

    Joined:
    Sep 29, 2008
    Location:
    Bierbeek
    #6
    Mine is also permanently connected via HDMI to my TV. I've tried settings 1080p and 720p. Both are laggy over screensharing...
    (Network is 100/1000 Megabit)

    Grtz,

    MVa
     

Share This Page