screen size for some dvds (macbook)

Discussion in 'Mac Pro' started by olivia, Jul 29, 2006.

  1. olivia macrumors member

    Jun 22, 2006
    hey guys,
    i remember seeing someone mention this before but i can't find the thread.

    so to start off, my macbook runs like a dream and i love it. i just had a question about how it displays some dvds. some of mine show up perfectly with the widescreen perfectly filled, but some others (still widescreen dvds... i'm not that dumb ;)) are shown with a 1-1.5 inch black border so that the dimensions of the movie are still widescreen and it looks fine... just smaller and not taking up the whole screen for some reason.

    before anyone asks, these are legit dvds, not ones that i ripped or burned etc. and it's not all dvds, just some random ones, maybe it's an age thing because it seems that some of the newer dvds i played took up the whole screen but a 1980 movie i have didn't.....? i'm grasping at straws here.

    anyone have any idea to fix this "problem"? i don't mind it enough to harass anyone at apple, the picture is still unbelievable beautiful (i love the glossy screen)... i just don't get why it wouldn't use the whole screen.
  2. sonictonic macrumors 6502a

    Mar 25, 2006
    Central Coast, California
    Not all widescreen DVD's have the exact same aspect ratio. Some are 16x9 (1.85:1) and other more rare ones are 2.35:1

    I am pretty sure that is the case and should answer your question. Not a whole lot you can do about it to my knowledge... It's just onea those things.
  3. olivia thread starter macrumors member

    Jun 22, 2006

    oh, hm thanks i didn't know that; i guess i was just confused because the border looked exactly the same in size along the entire screen.
  4. reh macrumors 6502a

    Oct 24, 2003
    Is there black on the left and right too? That's caused by idiots (sorry, but it annoys me) that create the dvd in widescreen, but still include actual black bars so that it's a normal 4:3 ratio. It's highly annoying and totally unnecessary. What I sometimes do in those cases is zoom in (system preferences -> universal access -> zoom) so it fills the screen properly.
  5. olivia thread starter macrumors member

    Jun 22, 2006

Share This Page