SCService

Discussion in 'OS X Mountain Lion (10.8)' started by brop52, Aug 1, 2012.

  1. brop52, Aug 1, 2012
    Last edited: Aug 1, 2012

    macrumors 68000

    brop52

    Joined:
    Feb 26, 2007
    Location:
    Michigan
    #1
    I installed 10.8 last week. I just noticed my fan running for the last 10 minutes. There isa process called SCService run by root using 99% of my CPU. I've tried to google what it is. When I quit the process it just comes back. Restarting doesn't change anything.

    Nevermind. I installed a survey tracking application called Savvyconnect through the website SurveySavvy. It was difficult to uninstall. (Had to throw out the application and a supporting folder which couldn't be erased until SCService process was quit. (I had to erase the trash before SCService reopened).
     
  2. macrumors newbie

    Joined:
    Aug 8, 2012
    #2
    I joined that site surevysavvy a week ago and installed a application called savvy connect on my Lion OS X.

    I didn't notice my i5 processor having any issue with the application but did notice I didn't receive many surveys at all through that application.

    I called the company luth research and was directed to their technical support number, which they did help me uninstall. :D
     
  3. macrumors newbie

    Joined:
    Oct 13, 2012
    #3
    Similar issue. Help!

    Hi, I have the same issue as Brop52:

    "I just noticed my fan running for the last 10 minutes. There isa process called SCService run by root using 99% of my CPU. I've tried to google what it is. When I quit the process it just comes back. Restarting doesn't change anything."

    However, I did not download anything from Surveysavvy or anything similar. How can I identify which application is causing the problem? I am NOT computer savvy, so any tips will be appreciated.

    Yomisma
     

Share This Page