1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Seagate 4 TB shows as 1.8 TB in Disk Utility

Discussion in 'OS X Mountain Lion (10.8)' started by newappleboy, Mar 22, 2013.

  1. macrumors 6502a

    newappleboy

    #1
    I'm hoping someone can help me here because I'm not getting any help from Seagate's website or anywhere else I search online.

    I just bought a 4 TB Seagate drive and when plugged into my Mac it's only being read as having a 1.8 TB capacity I know my computer can see larger drives because I've had 3 TB drives plugged in before that worked fine.

    I have reformatting the drive in every format imaginable, even doing so from Disk Utility when booting up the computer, but nothing works. :-/ Can anyone give any advise on what might help?

    As a final bit of info, the drive will ultimately be placed in my Drobo as part of a Beyond Raid setup, but I want to test the drive first to make sure there aren't any issues. When I first inserted it in the Drobo it read as 4 TB but then got interrupted during the setup and I took it out to run further tests. I suppose it's possible the drive itself is bad? Just don't want to send it back unless I'm sure. Thanks!
     
  2. macrumors 65816

    AppleNewton

    #2
    are you using the same enclosure you used with other 3TB+ drives?
    Could very well be that the enclosure chipset/firmware is not able to see the 4TB drive fully
    Generally 1.8TB is the size that is shown if it cant see a drive larger than 2TB~, so its hard to say its the drive issue, and possible a firmware/chipset incompatibility with that drive
     
  3. macrumors 68040

    #3
    Also, try reformatting. Maybe it is partitioned and only half is visible.
     
  4. macrumors 68040

    Giuly

    #4
    Is the partition table a GPT (Disk Utility->Partition->Options)? Otherwise, it won't detect something above 2TB (= 1.8TB formatted).
     
  5. macrumors 6502a

    newappleboy

    #5
    Yes, same enclosure and yet it wouldn't show anything beyond the 1.8 TB this time around.

    Nope, definitely tried that unfortunately. There was no partitioning keeping anything hidden.

    Yes it was.

    When all was said and done I returned the drive and got a replacement and the new one works fine. I'm assuming faulty hardware since there really isn't much else that makes sense unfortunately.
     
  6. macrumors 65816

    AppleNewton

    #6
    Sounds like the enclosure cant read the drive. id try a different enclosure.
     

Share This Page