Search is all broken...

Discussion in 'Site and Forum Feedback' started by Lau, May 8, 2006.

  1. Lau Guest

    #1
    I just tried Search, Advanced Search and the Search This Forum (in Camino), and they all get stuck on a blank page with: http://forums.macrumors.com/search.php in the menu bar.

    Safari gives me this error:

    Safari can’t open the page.
    Safari can’t open the page “http://forums.macrumors.com/search.php”. The error was: “lost network connection” (NSURLErrorDomain:-1005) Please choose Report Bug to Apple from the Safari menu, note the error number, and describe what you did before you saw this message.

    I've tried logging in and out again, but it has the same result. Just I thought I'd let the appropriate authorities know. :)

    I was going to search for a post I'd made about underpants, but now you'll all be deprived of that one. :p
     
  2. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #2
    Works for me.

    This is the only underpants post of yours I could find that made sense. Well, if any post about underpants makes sense, that is.
     
  3. Lau thread starter Guest

    #3
    Oh. :eek: I feel like a tit now.

    But it was another post about underpants (who'd have thought there'd be more than one, eh?) :p



    edit: Further investigation makes me think it was the addition of "Apple" to the search that made it a bit unhappy, and I seem to remember a similar problem in the past.

    Ignore me...<crawls back into hole>
     
  4. emw macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #4
    Me too, but I'm at work with no ready access.
     
  5. Lau thread starter Guest

    #5
    :p


    Patience, my friend...
     
  6. stonyc macrumors 65816

    stonyc

    Joined:
    Feb 15, 2005
    Location:
    Michigan
    #6
    I feel like a tit... my day has now officially been made. Thank you. :)
     
  7. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #7
    Get your mind out of the gutter... ;)

    tit.jpg
     
  8. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #8
    search is not working as well as it should be. part of it has to do with the database size.

    I'm going to look into changing some things around, but I'll let you know. it prob won't happen tonight.

    arn
     
  9. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #9
    I was wondering why I could not find a few of my posts that I was looking for the other night. Maybe this explains it. I thought I was going crazy for awhile.
     
  10. Heb1228 macrumors 68020

    Heb1228

    Joined:
    Feb 3, 2004
    Location:
    Virginia Beach, VA
    #11
    Yep, get to it when you can! Its no big deal. Its works for the most part.
     

Share This Page