Search Issues... Down for Now

Discussion in 'Site and Forum Feedback' started by arn, Oct 12, 2012.

  1. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #1
    Hey Guys,

    We're having some problems with Search. We've had to disable it. I hope to get it back up as soon as I can, but it will take a little time.

    arn
     
  2. macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    Thanks for the heads up
    Although I think the fact that there IS a search function will be news to some people :)
     
  3. macrumors 65816

    Joined:
    Sep 5, 2011
    Location:
    Lusaka, Zambia(If you know where it is)
    #3
    What will be upgraded? Im curious
     
  4. macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #4
    Shameless plug...

    MRoogle is still available, although it does not replicate the "New Posts" button, or searching for an individuals posts.

    And if for some reason you like it better, site:macrumors.com and site:forums.macrumors.com are also viable options...
     
  5. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #5
    I don't believe an upgrade was indicated; just a repair rather.
     
  6. arn
    thread starter macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #6
    no, just fixing problems.

    it might be working now. we'll see.

    arn
     
  7. macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #7
    Up for me.
     
  8. Macman45, Oct 13, 2012
    Last edited: Oct 13, 2012

    macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #8
    Seems to be working again now, thanks arn...Any reason for the duplicate post issue? I'm guessing it was simply the site was sluggish in general, but I only hit the post button once and got three..I have marked the duplicates as resolved and emailed an on call Mod.

    FYI:

    http://forums.macrumors.com/showthread.php?t=1467326


    The link above and the next one with the same title appeared 3 times.
     
  9. arn
    thread starter macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
    probably just because of some lag or load on the db server.

    arn
     
  10. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #10
    Thank you arn...BAck to the one post now.
     
  11. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #11
    Log in issues now, but there is a workaround. Entering u/name and P/W in the normal manner will not allow me to log in, but ticking the remember me box does..might help point the admins in the right direction.
     

Share This Page