Second Optical Drive Problems

Discussion in 'Macintosh Computers' started by Lz0, Jul 28, 2003.

  1. Lz0
    macrumors regular

    Joined:
    Jul 20, 2002
    Location:
    Melbourne
    #1
    I have been trying to get a second optical drive in my MDD Mac to work, but I've had problems you may be able to help me with.

    One drive is the original DVD Rom/CD RW and the other is a superdrive out of my Quicksilver.

    Firstly setting them up as master and slave properly and putting them on the same ATA33 (original) bus only shows one drive.

    Putting them on seperate bus as master shows both drives but I can't eject/open one of them (yes I know the Option Eject ect).

    If you have this or sommeler setup I'd love to hear from you.
     
  2. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    I got a MDD FW 800 Mac.

    I bought the Dual 1.25 configuration with only the Combo Drive installed.
    Last week I got the Pioneer A05 (105) "SuperDrive" and installed it, working :)

    My config:
    Top Bay (end of cable): SuperDrive
    Lower Bay (first in line): Combo

    Both drives set to CS (Cable Select) and working fine!

    A friend of mine also has the Dual 1.25 GHz FW800 G4, and had the Pioneer A05 SuperDrive installed by the reseller when he bought it. His config:
    Top Bay: Combo
    Lower Bay: SuperDrive

    He has the SuperDrive set to Master, and the Combo set to Slave, as there were problems if you did not have the SuperDrive set to Master (or end of cable on Cable Select) with OS X prior to 10.2.6
     
  3. Lz0
    thread starter macrumors regular

    Joined:
    Jul 20, 2002
    Location:
    Melbourne
    #3
    Cheers, the super as master and the combo as slave works like a charm.

    Thanks
     
  4. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands

Share This Page