secure wireless set up

Discussion in 'macOS' started by fjs08, Apr 1, 2006.

  1. fjs08 macrumors 65816

    Joined:
    Jun 25, 2003
    #1
    Hi,
    I tried to set up a secure wireless set up using a linksys router. I couldn't get my Mac to take the password.

    I used my sons old Dell with XP and it linked up immediately. I don't think I mistyped anything in. It just seems like there might be something in OSX that I'm not doing?

    I have a Ti-Book and OSX 10.4.5.

    Even after it synced with the Dell, and the wireless network was up, I still couldn't get OSX to take the password. Where did I go wrong?

    Thanks.

    Frank
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    What sort of security do you have? Maybe try putting a dollar sign ($) before the password. :)
     
  3. bzgnyc macrumors newbie

    Joined:
    Oct 19, 2005
    #3
    Did you install AirPort Update 2005-001? This update does not seem to be included in MacOS X 10.4.5. I could not connect my friend's TiBook 1GHz to a Netgear WGR614v3 router configured with WPA-PSK security, and installing this update fixed the problem right away.
     
  4. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #4
    >>Maybe try putting a dollar sign ($) before the password. <<

    ROFL!!! I love that.

    >>Did you install AirPort Update 2005-001? <<

    Where would I find out if I did?? I do all the auto updates that come along.

    Frank
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    I wasn't joking. :eek:

    Sometimes, Macs need a dollar sign in front of their passwords before they can join hexadecimal-secured networks. This was meant to have been stopped in an update last year but some people are still finding they need the dollar sign. :)



    In System preferences, go to Software Update and click on the Installed Updates. Is it there? It should be if you're getting all the automatic updates. :)

    FWIW, this link may be helpful too.
     
  6. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #6
    >>I wasn't joking.

    Sometimes, Macs need a dollar sign in front of their passwords before they can join hexadecimal-secured networks. This was meant to have been stopped in an update last year but some people are still finding they need the dollar sign. <<

    Interesting. I'll try that tomorrow when I get back to the office.

    >>In System preferences, go to Software Update and click on the Installed Updates. Is it there? It should be if you're getting all the automatic updates. <<

    I got it in Nov, 2005.

    >>FWIW, this link may be helpful too.<,

    Very interesting!!!
    Thanks.

    Frank
     
  7. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #7
    That worked. Adding the $ infront of the 10 digit Hex code worked. Amazing. I restarted the Mac before I tried to add it in.

    Frank
     

Share This Page