security update 009 screwed the fonts

Discussion in 'Mac Basics and Help' started by oober_freak, Nov 30, 2005.

  1. oober_freak macrumors regular

    Joined:
    Apr 5, 2005
    Location:
    London, UK
    #1
    The fonts in Safari and Adium are over-lapping.. and the text isn't even highlighting properly. I tried everything.. repaired permissions, deleted the preference files. ran macjanitor..

    Fonts in apps like Mail and even dashboard are overlapping.. in some cases, words are getting eaten up. Ofcourse, all third-party apps except Adium are working and rendering fonts perfectly.

    I even re-installed the 10.4.3 update.. but to no avail :(


    pls help me.. how do I go back :(


    [​IMG]

    this is what i get :(
     
  2. Benjamin macrumors 6502a

    Benjamin

    Joined:
    Oct 27, 2003
    Location:
    Portland, OR
    #2
    Well your site works fine for me and I haven't see any problems with 10.4.3 with all the updates. You sure its not your third party applications that you are running? It looks like you're running a theming application.

    And you can't really go back unless you reinstall everything again.
     
  3. Will Cheyney macrumors 6502a

    Will Cheyney

    Joined:
    Jul 13, 2005
    Location:
    United Kingdom
    #3
    I was thinking it might be your 'skinning' software too...
     
  4. oober_freak thread starter macrumors regular

    Joined:
    Apr 5, 2005
    Location:
    London, UK
    #4
    thanks for the replies.

    I un-installed shapeshifter demo too.. but to no avail :(

    this problem has appeared only after i installed that darned security update 2005-009 this morning. Any possible way I can revert back?
     
  5. oober_freak thread starter macrumors regular

    Joined:
    Apr 5, 2005
    Location:
    London, UK
    #5
    The problem is solved :)

    I guessed that some fonts that were installed by any third party app may be faulty.. so I re-named the fonts directory in my home folder... voila.. it worked :)

    And i had installed Microsoft Office 2004 this morning.. another reason why NOT to use microsoft products :eek:

    :p
     
  6. Will Cheyney macrumors 6502a

    Will Cheyney

    Joined:
    Jul 13, 2005
    Location:
    United Kingdom
  7. Benjamin macrumors 6502a

    Benjamin

    Joined:
    Oct 27, 2003
    Location:
    Portland, OR
    #7
    OH well you should have just stated that you installed an MS product in the first place and that would be the end of it. :cool: :D

    Glad you fixed it, sry i couldn't have been more help.
     

Share This Page