Security Update Issues

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by 12ibookg4, Sep 16, 2004.

Thread Status:
Not open for further replies.
  1. 12ibookg4 macrumors regular

    Joined:
    Dec 22, 2003
    #1
    software update tells me that i should install Security Update 2004-09-07. I already updated on the 7th (it's the 16th) so why is it telling me i need to update again. also it says that this version number is 1.1 and i remember the one that i did on the 7th was version 1.0.
    Anybody else getting this? Should I install it?
     

    Attached Files:

Thread Status:
Not open for further replies.

Share This Page