Sending email with iweb-designed webpage embedded??

Discussion in 'Web Design and Development' started by workingiswear, Aug 14, 2006.

  1. workingiswear macrumors newbie

    Joined:
    Aug 14, 2006
    #1
    I'm hoping someone could help. I have made a webpage using iweb and would like to announce it by sending an email through outlook that contains the actual webpage in the text of the email. For example, I can send a copy of another webpage by simply opening up a new email, clicking "attach", changing the file type to html, and then typing in the web address. But for some reason, my iweb web page will bring up some of the text, but no images. Is this because the image files are stored in a separate place than the index file? I'm a real beginner so any help would be greatly appreciated!
     
  2. ham_man macrumors 68020

    ham_man

    Joined:
    Jan 21, 2005
    #2
    It's probably because the images are "/images/image1.png" and not "http://www.mac.com/user/images/image1.png"...you have to put it in a direct link.
     
  3. workingiswear thread starter macrumors newbie

    Joined:
    Aug 14, 2006
    #3
    thanks

    thanks very much, I'll give it a shot. I bet that'll work.
     
  4. ChicoWeb macrumors 65816

    ChicoWeb

    Joined:
    Aug 16, 2004
    Location:
    California
    #4
    Like he said. You need to use absolute paths, not relative.
     
  5. ChicoWeb macrumors 65816

    ChicoWeb

    Joined:
    Aug 16, 2004
    Location:
    California
    #5
    Also, before you beat yourself up over it, Background images don't work :)
     

Share This Page