Sending from mobilme alias in Mail.app (OS X)

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by vd0t, Jul 12, 2008.

  1. macrumors regular

    Joined:
    Jun 7, 2005
    #1
    I can't seem my aliases anymore in Mail.app. It was working fine before the update. and it works fine in me.com.

    Anyone else having this issue?
     
  2. macrumors regular

    Joined:
    Feb 15, 2008
    #2
    Yes. I mentioned in another thread that this had been a problem in Leopard until one of the most recent Leopard updates (.3 or .4) and now it's broken again with the new MobileMe update. I hope it doesn't take six month to fix this time. (receiving is fine, it's sending that's the problem)
     
  3. macrumors 68020

    Joined:
    May 24, 2007
    #3
    mine have gone aswell. clicking on edit aliases takes me to the mobileme migration website.
     
  4. macrumors 6502a

    corinhorn

    Joined:
    Apr 27, 2008
    Location:
    USA
    #4
    Gone for me too. I hope the issue is fixed soon as I use my aliases more than my main account address. It sucks, but there is always issues with stuff like this at the beginning. I'll deal with it for now, but will get rather grumpy if its not fixed in a few weeks.
     
  5. macrumors 6502a

    Macsterguy

    Joined:
    Jun 5, 2007
    Location:
    Texas
    #5
    Just go to mobileme and login.

    Just go to mobileme and login. Then select mail and go to mail preferences.
    There you can set up add/delete aliases. There are also other options so have a look around.
     
  6. macrumors 6502a

    corinhorn

    Joined:
    Apr 27, 2008
    Location:
    USA
    #6
    Sorry, I must not have explained myself right. The aliases still work as far as receiving, but from the Mail.app in Mac OS X, the option to send e-mail from my aliases are gone.
     
  7. kjo
    macrumors newbie

    Joined:
    Jul 12, 2008
    #7
    Alias

    Hi,
    I have been able to send from Mail.app using the new and old alias addresses. I went to preferences in Mail.app and selected my mac account. Next under the account information tab, I entered all the new email alias addresses. The original alias addresses were already there. Hope this helps.

    Ken
     
  8. macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #8
    I did that too, but the only addresses there were my primary .mac and MobilMe addresses @mac and @me; all of the old aliases had been removed, even though they were transferred to MobileMe and still worked (you could see them in the web app). As a temporary fix I added back in my aliases and now I can send from them. I got the tip from Apple forums.
     
  9. macrumors 6502a

    corinhorn

    Joined:
    Apr 27, 2008
    Location:
    USA
    #9
    This works, but man, it sure was a pain in the arse since it should be automatically done. Oh well. Thanks for the tip! :)
     
  10. macrumors member

    Joined:
    Aug 1, 2007
    #10
    Worked for me too, thanks!

    But, the custom names for each account don't work, they all come up with the same name.
     
  11. macrumors newbie

    FangRock

    Joined:
    Jun 25, 2007
    Location:
    Lincoln, UK
    #11
    Just to confirm, I have the same problem too. Does anyone know the official way to report it to Apple?
     
  12. macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #12
    Be careful of this approach. Although it works to add your aliases to the From drop-down list, apparently you main address is shown in the header, which kind of defeats the purpose of an alias! There are posts at Apple forums to this effect.
     
  13. macrumors regular

    Joined:
    Oct 26, 2007
    Location:
    Virginia
    #13
    hmmm- mine aren't.
     
  14. macrumors newbie

    anarkast

    Joined:
    Nov 13, 2008
    Location:
    Denmark
    #14
    Voodoo

    If you go and change ANYTHING in the alias menu at your mobileme account, then save, even the colour it will make the alias' appear in your mail app. Weird, eh?
     

Share This Page