Sent Messages Issue/ Messages not displaying

Discussion in 'Mac Basics and Help' started by Hammer Slammer, Aug 10, 2006.

  1. Hammer Slammer macrumors newbie

    Joined:
    Aug 10, 2006
    #1
    On both my email app as well as when I try to access my mail from a diffrent computer it is not showing any email that I sent for the last two weeks. People are receiving the email that I send but it is not showing up.

    There was an issue when I tried to send a message it said that message could not be sent using this accont and it listed a diffrent account that I created.

    Thanks for any help.
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Whoa, cowboy, back up! ;) What kind of e-mail are you using? What e-mail app are you using? Is it being read on your computer via IMAP, POP, an Exchange server, a Groupwise server, what? When you try to access it from a "different computer," how are you accessing it -- with another mail program, or with a web-based interface?
     
  3. Hammer Slammer thread starter macrumors newbie

    Joined:
    Aug 10, 2006
    #3
    ok backing up.... beep beep

    I am using the .mac mail app accessing it from my mac, and from PC's via the www.mac.com.

    I am trying to be acurate but I am a limited in my knowledge of terms and other stuff.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Okay, that's a start. How did you send the mail? Did you send it from the Mail application in OS X? And you don't see it in the Sent Mail folder?
     
  5. Hammer Slammer thread starter macrumors newbie

    Joined:
    Aug 10, 2006
    #5
    Both,

    When I send it for the applacation stright from my mac. or from the the website it sends it, and it is received, but it doesn't show that it was sent. Also I don't think that it sends every message.
     

Share This Page